Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#7805 closed bug (duplicate)

I got this bug in the site

Reported by: karthikratnam@… Owned by:
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Database error From jQuery JavaScript Library Jump to: navigation, search A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)".

Change History (2)

comment:1 Changed 6 years ago by rwaldron

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 6 years ago by rwaldron

Duplicate of #6946.

Note: See TracTickets for help on using tickets.