Bug Tracker

Opened 10 years ago

Closed 10 years ago

#7802 closed bug (invalid)

callback is fired although .stop() is used

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

I´ve made an animation with a callback-function. I stopped the animation but the callback was fired anyway.

Change History (3)

comment:1 Changed 10 years ago by Rick Waldron

Owner: set to anonymous
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced jsFiddle test case to help us assess your ticket!

Additionally, test against the latest jQuery release and the jQuery 0 GIT version to ensure the issue still exists. Be Excellent to eachother!

comment:2 Changed 10 years ago by jitter

I can't reproduce this problem with this test case.

Note that in case you are using the "jumpToEnd" parameter set to true, it's expected behavior that the callback is called.

comment:3 Changed 10 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.