Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7744 closed bug (duplicate)

Script evaluation after appending element to DOM

Reported by: zeke.home@… Owned by:
Priority: high Milestone: 1.6
Component: manipulation Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

When you move element from one place to another (using "append" method, for example), all scripts inside this element are evaluated again after moving. I think it should be controlled by parameter, or just allow us to override evalScript function at least.

Example is here (when you click button, alert message appears again): http://jsfiddle.net/QY4TD/

Thanks,

Change History (2)

comment:1 Changed 8 years ago by jitter

Component: unfiledmanipulation
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by jitter

Duplicate of #3105.

Note: See TracTickets for help on using tickets.