Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7740 closed bug (duplicate)

.find() sometimes does not find descendants

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

If used with an element that contains "." in its id, find() doesn't find descendant elements anymore in version 1.4.4. The descendants are found though, when using find() on the parent of the original element.

Testcase: http://jsfiddle.net/MD7bU/1/

Change History (2)

comment:1 Changed 10 years ago by jitter

Resolution: duplicate
Status: newclosed

Fixed on development version

comment:2 Changed 10 years ago by jitter

Duplicate of #7533.

Note: See TracTickets for help on using tickets.