Bug Tracker

Opened 8 years ago

Closed 8 years ago

#7700 closed bug (worksforme)

outerWidth/outerHeight and borders

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

This two methods: outerWidth and outerHeight doesnot take into account border width and height if you used border radius in spite of standard border.

Change History (2)

comment:1 Changed 8 years ago by jitter

Owner: set to anonymous
Status: newpending
Last edited 8 years ago by jitter (previous) (diff)

comment:2 Changed 8 years ago by jitter

Resolution: worksforme
Status: pendingclosed

Made a up a live test case myself, it shows that the results are as expected. So after checking your report and making a test case I can't reproduce what you described thus close this ticket.

Feel free to report back with a valid reduced test case, which reproduces the issue you are experiencing, on http://jsfiddle.net. So that we can investigate this issue further.

Note: See TracTickets for help on using tickets.