Bug Tracker

Opened 8 years ago

Closed 8 years ago

#7684 closed bug (invalid)

Timing problem

Reported by: jordi@… Owned by: jordi@…
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Changed site to use liquid-canvas (making buttons etc). With Firefox /Chrome all ok. IE (v8) does not render canvas correctly. About 70% does not show up, mostly ok when refreshing frame! (not 100%). Seems to depend on timing. Tracked down with simple canvas, directly using jquery, same problem. Saw you changed "ready: function" heavily from 1.3.2 to 1.4.4 but same error with both versions. Anything in preparation? I commented out: document.attachEvent("onreadystatechange", DOMContentLoaded); to force "onload", seems to be better but NOT perfect. Thanks for great job!

Change History (3)

comment:1 Changed 8 years ago by jitter

Owner: set to jordi@…
Status: newpending

To be honest I couldn't quite figure out what your report is saying.

If the issue is with liquid-canvas then you should report the problem to the author of that plugin as this bug tracker is only for jQuery core issues.

If you think you found a problem in jQuery core then please provide a reduced test case (without any dependencies to plugins), which reproduces the issue you are experiencing, on http://jsfiddle.net. So that we can investigate this issue further.

comment:2 Changed 8 years ago by jordi@…

Status: pendingnew

Could not definitely locate problem, could also be bad influence of plugin(s). Suggest to close ticket. Will try to investigate more. Thanks Jordi

comment:3 Changed 8 years ago by jitter

Resolution: invalid
Status: newclosed

Closing per request of reporter. If you can provide more info and a reproducible test case which shows a bug in jQuery core we will be happy to further investigate the issue and eventually reopen the ticket.

Note: See TracTickets for help on using tickets.