Bug Tracker

Opened 9 years ago

Closed 9 years ago

#7683 closed bug (invalid)

CSS 3 and show hide function problem - working slow and bad

Reported by: Yochai Owned by: Yochai
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

When i build div with shadow effect using css3 or webkit, -o -moz etc the animation inside the div working very bad.

Change History (2)

comment:1 Changed 9 years ago by jitter

Owner: set to Yochai
Status: newpending

Thanks for taking the time to contribute to the jQuery project by writing a bug report!

As this report is rather incomplete (please check How to report bugs) and is missing valuable information (doesn't include the required test case) it is hard to judge if your report is valid.

A quick test case doesn't reveal any obvious problems. So please submit a reduced test case, which reproduces the issue you are experiencing, on http://jsfiddle.net. So that we can investigate this issue further.

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.