Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7675 closed enhancement (duplicate)

.animate() step callback undocumented beyond a mention

Reported by: rulatir@… Owned by:
Priority: low Milestone: 1.5
Component: effects Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery.animate() documentation does not document the interface of the step callback. One needs to Google it up to find articles written by people who have examined the sources. See the example at:

http://cdmckay.org/blog/2010/03/01/the-jquery-animate-step-callback-function/

The official jQuery docs should be at least as exhaustive as that.

Change History (4)

comment:1 Changed 11 years ago by jitter

Component: unfiledeffects
Milestone: 1.next1.4.5
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by jitter

Duplicate of #7616.

comment:3 Changed 11 years ago by john

Version: 1.4.41.5

There wasn't a 1.4.5 release, was actually 1.5.

comment:4 Changed 11 years ago by john

Milestone: 1.4.51.5

There was no 1.4.5 release, was actually 1.5.

Note: See TracTickets for help on using tickets.