Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7649 closed enhancement (duplicate)

Enhance removeAttr()

Reported by: Motty Owned by:
Priority: low Milestone: 1.6
Component: attributes Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

I would like the removeAttr() function remove multiple attributes. Maybe copy the removeClass() method and separate the attributes by spaces:

$(selector).removeAttr('disabled style')

Change History (4)

comment:1 Changed 8 years ago by snover

Keywords: needsreview added

comment:2 in reply to:  1 Changed 8 years ago by Motty

Replying to snover:

Sorry, didn't realize this is a duplicate of #5479 - almost word for word o.O

comment:3 Changed 8 years ago by jitter

Component: unfiledattributes
Keywords: needsreview removed
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:4 Changed 8 years ago by jitter

Duplicate of #5479.

Note: See TracTickets for help on using tickets.