Bug Tracker

Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#7573 closed enhancement (duplicate)

Performance Optimization for: getData/setData/changeData

Reported by: Rick Waldron Owned by: Rick Waldron
Priority: high Milestone: 1.5
Component: data Version: 1.4.4
Keywords: Cc: dmethvin, john
Blocked by: Blocking:

Description

Per mailing list discussion, this ticket is to track the progress of optimizing the performance of jQuery.fn.data();

Other notes:

http://jsperf.com/data-vs-fn-data

getData/setData/changeData events

Change History (3)

comment:1 Changed 9 years ago by Rick Waldron

Cc: dmethvin john added
Component: unfileddata
Owner: set to Rick Waldron
Priority: undecidedhigh
Status: newassigned

comment:2 Changed 8 years ago by snover

Resolution: duplicate
Status: assignedclosed

I’ma merge this into the newer ticket of the same thread.

comment:3 Changed 8 years ago by snover

Duplicate of #7877.

Note: See TracTickets for help on using tickets.