Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7563 closed bug (duplicate)

The .fadeIn() and .fadeOut() parameters fail in combination with the .hover event handler

Reported by: m.vanturnhout@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

I'm currently reading jQuery: from Novice to Ninja and there's an example, which fails to load properly with jQuery 1.4.4.

See http://jsfiddle.net/6yyzf/. After the second time I try to hover over the first image, the second image doesn't stay in place and is placed beneath the first images as a block-element.

Change History (2)

comment:1 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by snover

Duplicate of #7397.

Note: See TracTickets for help on using tickets.