Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7544 closed bug (duplicate)

live() method not working properly on file inputs IE8/7 and FF 4 B7

Reported by: teevio@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

The live() method does not work as expected with IE8/7 and FF 4 B7. With IE8/7 the live change method doesn't get fired until after you've selected the file AND blurred from the file input field.

FF 4 B7 is similar except it never gets fired regardless. Obviously 4 B7 is not a final release but it's what actually made me realize what was going on with the IE issue.

Test code is here: http://jsfiddle.net/DHy7X/4/

Change History (2)

comment:1 Changed 9 years ago by jitter

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by jitter

Duplicate of #5997.

Note: See TracTickets for help on using tickets.