Skip to main content

Bug Tracker

Side navigation

#7501 closed feature (wontfix)

Opened November 13, 2010 06:30PM UTC

Closed November 17, 2010 03:14AM UTC

Add a feature called "fadeAndSlideToggle" or with a better name...

Reported by: Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4
Keywords: Cc: SlexAxton
Blocked by: Blocking:

To be able to slide and fade at the same time with a toggle (or perhaps not - like slideUp() and slideDown()).


Attachments (0)
Change History (3)

Changed November 15, 2010 12:51AM UTC by SlexAxton comment:1

owner: →
status: newpending

Could we agree that this might make a good plugin, rather than another function that everyone receives globally?

Changed November 17, 2010 03:05AM UTC by addyosmani comment:2

cc: → SlexAxton

I agree that this would make a better plugin than something that should be added to core.

Changed November 17, 2010 03:14AM UTC by rwaldron comment:3

resolution: → wontfix
status: pendingclosed