Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7469 closed bug (duplicate)

tds[0] is undefined ... Bug in method for figure out if the W3C box model works as expected (document.body must exist before we can do this)

Reported by: morgi1 Owned by: morgi1
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

if document.body is frameset don't work div.innerHTML = "<table><tr><td style='padding:0;display:none'></td><td>t</td></tr></table>"; on the line number 1043

issue is on the line number 1053 - tds[0] is undefined

firefox version 3.6.12

Change History (3)

comment:1 Changed 9 years ago by SlexAxton

Owner: set to morgi1
Status: newpending

Can you please provide a reduced test case in jsfiddle to demonstrate this bug? It would greatly help us bring it to resolution. Thanks!

comment:2 Changed 9 years ago by Rick Waldron

Resolution: duplicate
Status: pendingclosed

comment:3 Changed 9 years ago by Rick Waldron

Duplicate of #7398.

Note: See TracTickets for help on using tickets.