Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7394 closed bug (duplicate)

http://docs.jquery.com/Category:Manipulation Database error

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

link to this page creates a database error

Change History (4)

comment:1 Changed 9 years ago by boushley

http://api.jquery.com/category/manipulation/ Does function properly. And HTTP://DOCS.JQUERY.COM/CATEGORY:MANIPULATION for me goes to a page that just says there are 0 articles in that category.

comment:2 Changed 9 years ago by jitter

For http://docs.jquery.com/Category:Manipulation I get

A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)".

comment:3 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by snover

Duplicate of #6946.

Note: See TracTickets for help on using tickets.