Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7392 closed bug (duplicate)

ajax async:false does not properly block in IE7/IE8

Reported by: KingKaeru Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery ajax requests do not appear to be blocking properly when async is set to false.

The issue does not exist in firefox 3.6.* (and possibly others).

The issue exists in IE7 and IE8.

The issue exists in jQuery 1.4.3 and 1.3.2

I have attached a sample case to reproduce. In firefox, you will notice that the counter increments from 0 to 1000. In IE, the browser only displays the final number and we do not see a visual update of the counter.

Change History (2)

comment:1 Changed 9 years ago by SlexAxton

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by SlexAxton

Duplicate of #7391.

Note: See TracTickets for help on using tickets.