Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7383 closed bug (duplicate)

error on web site

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

http://docs.jquery.com/Validation causes the following error message:

Database error From jQuery JavaScript Library Jump to: navigation, search A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)".

Change History (3)

comment:1 Changed 9 years ago by boushley

This is an error with the web page not the framework. But none the less a valid issue with the webpage.

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by snover

Duplicate of #6946.

Note: See TracTickets for help on using tickets.