Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7373 closed bug (duplicate)

find("select") method on version 1.4.3 doesn't work properly.

Reported by: bruno.c.falcao@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

The find method doesn't work properly for searching <select> html items.

Example: $("#frmCC").find("select") returns 0 (zero). if <select> elements are inside of the form element along with other input elements.

You can see an example here: http://jsfiddle.net/bfalcao/Kcuxf/1/

On jQuery 1.4.2 it works correctly.

Tested on Firefox 3.6.12.

Regards, Bruno.

Change History (2)

comment:1 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by snover

Duplicate of #7212.

Note: See TracTickets for help on using tickets.