Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7351 closed bug (duplicate)

Cannot find element in form with "id" field

Reported by: ntoniazzi@… Owned by:
Priority: low Milestone: 1.5
Component: selector Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

A form contais a field named "id" and some other meaningless items.

jQuery("form *").length returns the right number of elements. jQuery("form").find("*") returns 0.

This behavior is only in jQuery 1.4.3

Example : http://jsfiddle.net/2Zx42/1/

Change History (2)

comment:1 Changed 9 years ago by Rick Waldron

Component: unfiledselector
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Rick Waldron

Duplicate of #7212.

Note: See TracTickets for help on using tickets.