Bug Tracker

Opened 9 years ago

Closed 9 years ago

#7329 closed bug (invalid)

Error in DatePicker with Chile - Santiago GMT

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

This line doesn't work correctly when you use Chile - Santiago - GMT on Windows bar-clock:

var printDate = new Date(drawYear, drawMonth, leadDays);

If you use the following values, print the same date:

var drawYear=2010; var drawMonth=10; var leadDays = -22;

Now, if you use the followings values, you get the same result:

var drawYear=2010; var drawMonth=10; var leadDays = -23;

Maybe this error is caused by Windows API.

Change History (1)

comment:1 Changed 9 years ago by addyosmani

Resolution: invalid
Status: newclosed

Please note that this bug tracker is for issues to do with jQuery core only. If you are looking for assistance with either jQuery UI DatePicker or vanilla JavaScript problems, please submit your ticket to either the UI bug tracker or our forums.

Note: See TracTickets for help on using tickets.