Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7310 closed bug (duplicate)

document ready fires twice in FireFox

Reported by: ryantgraff@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

In FireFox 3.6.11 and jquery-1.4.3

The document ready function fires twice still!

Info: I don't set everything up in doc ready, I make a function and call that from doc ready, this shouldn't be an issue but it is. I use a boolean to see if the doc ready was called as a temp workaround.

Change History (3)

comment:1 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by snover

Duplicate of #7247.

comment:3 Changed 8 years ago by anonymous

same thing happens to me. I also used a boolean to ignore the second ready event.

Note: See TracTickets for help on using tickets.