Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7299 closed bug (duplicate)

http://docs.jquery.com/Image:Themerollerexample.png

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

Database error From jQuery JavaScript Library Jump to: navigation, search A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)".

Change History (4)

comment:1 Changed 9 years ago by SlexAxton

Resolution: invalid
Status: newclosed

Appreciate it, but this is not the site bug tracker. I'll inform the correct people though

comment:2 Changed 9 years ago by SlexAxton

Resolution: invalid
Status: closedreopened

comment:3 Changed 9 years ago by SlexAxton

Resolution: duplicate
Status: reopenedclosed

Twas wrong, we don't have another place... but this is a duplicate. Thanks for reporting, though! Always appreciated.

comment:4 Changed 9 years ago by SlexAxton

Duplicate of #6946.

Note: See TracTickets for help on using tickets.