Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7245 closed bug (worksforme)

css('top') in Firefox 3.6.10 no longer works

Reported by: [email protected] Owned by:
Priority: low Milestone: 1.5
Component: css Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

In Firefox 3.6.10, when I use .css() to get the top value of a dom element that has a fixed position it returns 0px. It's fine in other browsers (IE, Chrome, Safari).

Currently using it in conjunction with simplemodal jquery plugin. Everything works fine if i switch back to 1.4.2.

Change History (4)

comment:1 Changed 11 years ago by snover

Resolution: worksforme
Status: newclosed

test case works for me. Reopen if you can provide a reproducible test case.

comment:2 Changed 11 years ago by [email protected]

I have the same problem with an absolutely positioned element with negative top property. Firefox returns 0px.

comment:3 Changed 11 years ago by snover

Great. Provide a reduced test case that demonstrates the issue, then, please.

comment:4 Changed 11 years ago by Rick Waldron

Component: unfiledcss
Priority: undecidedlow
Note: See TracTickets for help on using tickets.