Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7240 closed bug (duplicate)

Strange clearfix + animate behaviour

Reported by: anonymous Owned by:
Priority: low Milestone: 1.5
Component: effects Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

With the following test case http://jsfiddle.net/steWE/2/

in Firefox, Chrome and IE, the green container keeps ending below the animated items with 1.4.2, but does not with 1.4.3.

Change History (3)

comment:1 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

Don’t pass null to css properties.

comment:2 Changed 9 years ago by snover

Duplicate of #7233.

comment:3 Changed 9 years ago by Rick Waldron

Component: unfiledeffects
Priority: undecidedlow
Note: See TracTickets for help on using tickets.