Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7235 closed bug (duplicate)

Css width and height of hidden element is incorrect

Reported by: akeemphilbert@… Owned by:
Priority: low Milestone: 1.5
Component: css Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

Trying to get the css width and height of a hidden element returns 0px (sometimes -4px). This used to return the correct width and height in 1.4.2 (maybe this is an enhancement?). Test Case

Change History (2)

comment:1 Changed 9 years ago by addyosmani

Component: unfiledcss
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

This is an issue we were made aware of in #7225. Closing as a duplicate.

comment:2 Changed 9 years ago by addyosmani

Duplicate of #7225.

Note: See TracTickets for help on using tickets.