Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7206 closed bug (worksforme)

.outerWidth(true) not working in IE6

Reported by: mauriciomantilla@… Owned by:
Priority: low Milestone: 1.4.4
Component: css Version: 1.4.3
Keywords: ie outerwidth Cc:
Blocked by: Blocking:

Description

In internet explorer 6 outerWidth doesn't work when includes margins. It returns a lower value, actually, lower by half the left margin. So, if the left margin is 0, the returned value is ok.

Change History (2)

comment:1 Changed 9 years ago by addyosmani

Component: unfiledcss
Keywords: ie outerwidth added
Priority: undecidedlow
Resolution: worksforme
Status: newclosed

This is working fine for me in IE6. Could you please either re-open this ticket with further information or re-open with further test cases if the problem is beyond what was originally described?

comment:2 Changed 8 years ago by anonymous

also does not work in ie7. ie8 and ie9 is working.

Note: See TracTickets for help on using tickets.