Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7177 closed bug (invalid)

jQuery 1.4.3rc2 breaks ui draggable with helper:"clone" option

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.4.3
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery 1.4.3rc2,

If you use the option helper:'clone' with a draggable you will get a strange behavior. Basically the draggable wont start dragging within a certain range, then it "sticks" to the mouse cursor and you have to "click" to drop it.

To reproduce create a draggable with the following options:

addClasses: false, appendTo:'body', revert:'invalid', helper:'clone', zIndex: 500

If you remove the helper:'clone' options it works as usual.

Change History (1)

comment:1 Changed 9 years ago by john

Resolution: invalid
Status: newclosed

This appears to be a duplicate of this UI bug: http://dev.jqueryui.com/ticket/6174

We'll tackle the issue over there until we can reduce it.

Note: See TracTickets for help on using tickets.