Bug Tracker

Opened 8 years ago

Closed 8 years ago

#7039 closed bug (duplicate)

Some IE bugs

Reported by: corbee Owned by:
Priority: Milestone: 1.4.3
Component: unfiled Version: 1.4.2
Keywords: IE, IE6+, live, change Cc:
Blocked by: Blocking:

Description

the .live(change,function(){});

does not work in IE

also there are instances in IE that it does not read understand external jquery file: <script src='script.js' type="text/javascript"></script>

until I put it into internal file, the function I used is the change function, inside this function contains if statement and inside if statement contains ajax

Change History (1)

comment:1 Changed 8 years ago by snover

Resolution: duplicate
Status: newclosed

Duplicate of #6505.

Note: See TracTickets for help on using tickets.