Bug Tracker

Opened 9 years ago

Closed 9 years ago

#7002 closed bug (duplicate)

If live/change event register after live/click will cause live/change failed using mouse to change option in IE

Reported by: willh Owned by:
Priority: undecided Milestone: 1.4.2
Component: event Version: 1.4.2
Keywords: live, change Cc:
Blocked by: Blocking:

Description

There is a very weird problem. If I registered a live/change event after live/click then it will cause live/change unable to fired by using "mouse" in IE, but using keyboard to change an option will works fine.

This problem is appear in all IE version.

Attachments (1)

jquery_test.htm (1.0 KB) - added by willh 9 years ago.
To reproduce the bug I mentioned in the bug description.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by willh

Attachment: jquery_test.htm added

To reproduce the bug I mentioned in the bug description.

comment:1 Changed 9 years ago by snover

Priority: undecided
Resolution: duplicate
Status: newclosed

Duplicate of #6505.

Note: See TracTickets for help on using tickets.