Bug Tracker

Opened 9 years ago

Closed 9 years ago

#6926 closed bug (invalid)

Ajax call fails in Jquery 1.4.2 for IE8

Reported by: curioustom Owned by:
Priority: Milestone: 1.4.2
Component: ajax Version: 1.4.2
Keywords: Ajax call fails in IE8 Cc:
Blocked by: Blocking:

Description

I used Jquery 1.4.2 library with Cluetip plugin and it works fine in FF, Chrome but it fails in IE when used with ajax call.

Solution: I switched back Jquery 1.3.2, and it worked fine.

Change History (3)

comment:1 Changed 9 years ago by dmethvin

Resolution: fixed
Status: newclosed

Not a bug report. If you need help, ask on the forum: http://forum.jquery.com

comment:2 Changed 9 years ago by dmethvin

Resolution: fixed
Status: closedreopened

comment:3 Changed 9 years ago by dmethvin

Resolution: invalid
Status: reopenedclosed
Note: See TracTickets for help on using tickets.