Bug Tracker

Opened 9 years ago

Closed 9 years ago

#6902 closed bug (duplicate)

.animate() opacity problems in ie

Reported by: Denis Lins Owned by:
Priority: Milestone: 1.4.3
Component: effects Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

I got some troubles when i'm using the .animate() method on internet explorer.

When the animation finishes, the PNGs loses your transparency and the characters loses your anti-aliasing.

This problem occurs only on internet explorer (for a change).

I made this site, and was there i had this problem: www.fempel.com.br

Browse the site and take a look at the problem.

The code used to make this animations was in source code/fempel.js.

Any idea to resolve this problem? Or it is really a bug?

PS: Sorry about my english, i'm a brazillian guy with no english course. I hope you understand the problem, and i really hope you solves this problem :P

Change History (1)

comment:1 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #2457.

Note: See TracTickets for help on using tickets.