Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#6840 closed bug (duplicate)

.append() from iframe to top document

Reported by: katamshut Owned by:
Priority: low Milestone: 1.4.1
Component: manipulation Version: 1.4.1
Keywords: append IE7 adoptNode Cc:
Blocked by: Blocking:

Description

Hi

Executing .append() within an iframe to top document does not work in IE7.

example:

$('body',top.document).append($('#myDivAtIFrame'));

Answer from IE7 is "Invalid Argument".

Please tell me if more information is needed.

Thanks a lot! Christian

Change History (2)

comment:1 Changed 9 years ago by snover

Keywords: adoptNode added
Priority: low
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by snover

Duplicate of #4059.

Note: See TracTickets for help on using tickets.