Bug Tracker

Opened 9 years ago

Closed 8 years ago

Last modified 7 years ago

#6803 closed bug (duplicate)

html function doesn't work on BlackBerry

Reported by: dis004 Owned by:
Priority: Milestone: 1.4.3
Component: manipulation Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

The HTML function doesn't work on BlackBerry 8530 v5.0.0.337. See code below. I tried APPEND function and it's working but not HTML.

div content has been blanked but was not replace by the new text.


<!DOCTYPE html PUBLIC "-W3CDTD XHTML 1.0 TransitionalEN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head><title>

Assure

</title>

<script src="/SoumissionLocataire/Scripts/JQuery/jquery-latest.min.js" type="text/javascript"></script>

</head> <body class="fr">

<form method="post" action="locataire" id="form1">

<div class="boiteContenu" id="divListeProfession">

replace content here!

</div>

<script>$(document).ready(function goo() { $('#divListeProfession').html('Look! text was replaced... doh!'); });</script>

</form>

</body> </html>

Change History (1)

comment:1 Changed 8 years ago by john

Component: unfiledmanipulation
Resolution: duplicate
Status: newclosed

Duplicate of #6806.

Note: See TracTickets for help on using tickets.