Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#6799 closed bug (duplicate)

"val" variable from jQuery.css() (v1.4.3) leaks into global namespace

Reported by: jeff_themovie Owned by:
Priority: undecided Milestone: 1.4.3
Component: css Version: 1.4.2
Keywords: val global namespace Cc:
Blocked by: Blocking:

Change History (2)

comment:1 Changed 9 years ago by dmethvin

Dup of #6677.

comment:2 Changed 9 years ago by addyosmani

Keywords: val global namespace added
Priority: undecided
Resolution: duplicate
Status: newclosed

As this has been flagged as a dupe of #6677, I'm noting that the fix for both issues can be found at: http://github.com/jquery/jquery/commit/1130beb72be9d9f5d6bb6f303501da5ec2e3744e before closing as a duplicate.

Note: See TracTickets for help on using tickets.