Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6736 closed bug (invalid)

slideUp/Down/Toggle invoked on object with CSS display:inline-block

Reported by: pimpaliscious Owned by:
Priority: undecided Milestone: 1.4.3
Component: effects Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

When the slideUp / slideDown / slideToggle effect is invoked on an object for which the css "display" property is set as "inline-block", the width of that object is changed to 100% during the motion.

Change History (3)

comment:1 Changed 9 years ago by dmethvin

Can you put together a simple test case?

comment:2 Changed 9 years ago by addyosmani

Priority: undecided
Resolution: invalid
Status: newclosed

Closing due to the lack of a valid test case. Please re-submit a valid test case showing the behavior mentioned failing as well as details regarding what browsers this problem occurs in.

comment:3 Changed 9 years ago by snover

Duplicate of #2185.

Note: See TracTickets for help on using tickets.