Bug Tracker

Opened 10 years ago

Closed 10 years ago

#6657 closed bug (invalid)

$("div").fadeIn() causes loading issue on some site(s)

Reported by: claim78 Owned by:
Priority: Milestone: 1.4.3
Component: unfiled Version: 1.4.2
Keywords: fadeIn Cc:
Blocked by: Blocking:

Description

visiting http://getfirebug.com/, I found that running $("div").fadeIn() (whether or not you fadeOut first) causes the screen to go black. It seems to work fine on the jquery website, so I'm not sure where the bug is coming from. I'm entering and executing the line from the firebug console.

Change History (1)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

If you know that there is a problem in this site caused by jQuery core code, please post a reduced test case.

Note: See TracTickets for help on using tickets.