Bug Tracker

Opened 9 years ago

Closed 9 years ago

#6597 closed bug (duplicate)

Pageloading with HTML 5 - Doctype (<!DOCTYPE html>) works not correct with "chrome" and "safari 4"

Reported by: stelzman Owned by:
Priority: Milestone: 1.4.4
Component: core Version: 1.4.2
Keywords: HTML 5, chrome, safari Cc:
Blocked by: Blocking:

Description

Works only, after the page is reloading manually or the content is cached:

<!DOCTYPE html > <html>

<head>

<script type="text/javascript" src="js/jquery-1.4.2.min.js"></script>

</head> <body style="background-color: #000000;">

<div>

</div>

</body>

</html>

Works perfect:

<!DOCTYPE html PUBLIC "-W3CDTD XHTML 1.0 StrictEN"

"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

...

The are no problems in Firefox 3.5 or IE 8.

Change History (1)

comment:1 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #6596 .

Note: See TracTickets for help on using tickets.