Bug Tracker

Opened 10 years ago

Closed 9 years ago

#6517 closed bug (invalid)

Sending ajax request with bookmark(#) in IE7

Reported by: kievBug Owned by:
Priority: undecided Milestone: 1.4.3
Component: ajax Version: 1.4.2
Keywords: ajax # IE Cc:
Blocked by: Blocking:

Description

The problem is that bookmark should not be sent to the server when I'm doing ajax requests, because normally it is not sent to the server side in regural requests(not ajax). It works in FF, but doesn't work on IE. It is definately an IE problem but I think it may also be fixed in jQuery.

Thanks.

Change History (2)

comment:1 Changed 10 years ago by dmethvin

Component: unfiledajax

comment:2 Changed 9 years ago by addyosmani

need: ReviewTest Case
Priority: undecided
Resolution: invalid
Status: newclosed

Please re-submit your ticket with a live example that replicates the behaviour described. We will take another look into the issue once we have further information available.

Note: See TracTickets for help on using tickets.