Bug Tracker

Opened 9 years ago

Closed 9 years ago

#6513 closed bug (invalid)

.animate breaks all IE png fix plugins

Reported by: samio Owned by:
Priority: Milestone: 1.4.3
Component: effects Version: 1.4.2
Keywords: animate png transparency Cc:
Blocked by: Blocking:

Description

When i tried animating a div using .animate() it went well except for a png fix plugin that broke ... I tried numerous other plugins for png transparency fixing on IE 5+ and all brake. in addition, when I comment out the properties portion of .animate() like so: $('#scroll_container').animate({

left: '+=806',

}); the plugin works again

Change History (2)

comment:1 in reply to:  description Changed 9 years ago by samio

Replying to samio:

When i tried animating a div using .animate() it went well except for a png fix plugin that broke ... I tried numerous other plugins for png transparency fixing on IE 5+ and all brake. in addition, when I comment out the properties portion of .animate() like so: $('#scroll_container').animate({

left: '+=806',

}); the plugin works again

This is not a bug... my bad, please remove.

comment:2 Changed 9 years ago by dmethvin

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.