Bug Tracker

Opened 10 years ago

Closed 9 years ago

#6412 closed bug (invalid)

Problem with fadeOut on ie8

Reported by: Rakken Owned by:
Priority: undecided Milestone: 1.4.2
Component: effects Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

I have created a big div (on all screen), with a semi-transparent png, for creating a fog, and put a fadeOut effect on it. It works but create really bad visual effect.

In join piece, I give a really simple example of code for reproducing the problem. I put the html page, my jquery version (1.4.2) and the png used. I have also put an screenshoot for showing the problem.

My ie version was : 8.0.7600.16385, on Windows7-64bits.

Thanks !

Rakken. ps : sorry for my realy bad english, i'm French.

Attachments (1)

testjQuery.zip (128.4 KB) - added by Rakken 10 years ago.
Example of code for showing fadeOut problem.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Rakken

Attachment: testjQuery.zip added

Example of code for showing fadeOut problem.

comment:1 Changed 9 years ago by snover

Status: newpending

This ticket has been marked as missing a test case. In an effort to reduce the number of outstanding tickets in the bug tracker, it will be closed automatically in 30 days. In order to prevent this from happening, please provide a working test case. If a test case has already been provided and our records are wrong, please respond to the ticket so that it can be fixed. Thank you!

comment:2 Changed 9 years ago by Rakken

Status: pendingnew

no test case ? o_O Unzip the .zip file, clic on "test.html", and you will see the bug. I do the most simple for you to see the problem. I can't do more, sorry.

comment:3 Changed 9 years ago by snover

Priority: undecided
Resolution: invalid
Status: newclosed

Thanks for the report, but this is not a bug. You can’t mix opacity and alpha-transparent images in IE unless you apply the opacity directly to an alpha-transparent <img> tag.

Note: See TracTickets for help on using tickets.