Bug Tracker

Opened 10 years ago

Closed 9 years ago

#6390 closed bug (invalid)

Selector :input produces css error in firefox 3.5.8.

Reported by: mot Owned by:
Priority: undecided Milestone:
Component: selector Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

How to reproduce: Firefox 3.5.8 + Firebug 1.5.3. $(':input') Firebug will show css error - unkown pseudo-class or pseudo-element "input".

Change History (2)

comment:1 Changed 10 years ago by mot

But it will select :input elements.

comment:2 Changed 9 years ago by dmethvin

Priority: undecided
Resolution: invalid
Status: newclosed

This is not a bug. The console is just showing a warning.

Note: See TracTickets for help on using tickets.