Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#6333 closed bug (duplicate)

$.get() bug

Reported by: rossen Owned by:
Priority: undecided Milestone: 1.4.3
Component: ajax Version: 1.4.2
Keywords: get Cc:
Blocked by: Blocking:

Description

I only get this bug in IE8. This is the current version of jQuery (1.4.2), below is a stack trace:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2) Timestamp: Mon, 22 Mar 2010 07:28:18 UTC

Message: Object doesn't support this property or method Line: 123 Char: 183 Code: 0 URI: http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js

If you need further information to investigate the error feel free to email me :)

Br. Rossen

Change History (6)

comment:1 Changed 10 years ago by niam

I encountered exactly the same error on the following environment;

Message: Object doesn't support this property or method Line: 123 Char: 183 Code: 0

The same error in Japanese is displayed. All the numbers in "Line", "Char", and "Code" matched with my error.

User-Agent Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 3.5.21022; SLCC1; Tablet PC 2.0; AskTB5.6; MALC)

HTTP_ACCEPT_LANGUAGE ja-JP

No error occurs in Google Chrome, namely the following version: User-Agent Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1059 Safari/532.5

comment:2 Changed 9 years ago by Bradley

Possibly a duplicate of #6298 ?

comment:3 Changed 9 years ago by Bradley

Priority: undecided
Resolution: fixed
Status: newclosed

Fixed; see #6298

comment:4 Changed 9 years ago by Bradley

Milestone: 1.4.3
Resolution: fixed
Status: closedreopened

comment:5 Changed 9 years ago by Bradley

Milestone: 1.4.3
Resolution: duplicate
Status: reopenedclosed

Accidentally marked as fixed instead of duplicate of #6298.

comment:6 Changed 9 years ago by Bradley

Duplicate of #6298.

Note: See TracTickets for help on using tickets.