Bug Tracker

Opened 10 years ago

Closed 10 years ago

#6321 closed bug (duplicate)

opera 10.10 and less

Reported by: coreer Owned by:
Priority: Milestone: 1.4.3
Component: dimensions Version: 1.4.2
Keywords: height, opera Cc:
Blocked by: Blocking:

Description

$(elemant).height() returns wrong data in opera 10.10 and less, other browsers do it well.

Change History (5)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

Please reopen with a test case including html and script.

comment:2 Changed 10 years ago by kof13

I have also a similar problem with $(element).width() in opera since I switched to 1.4.2 version. The problem is I can't reproduce this in clean environment, only in our CMS. I have tried version 1.3.2 again and it works, also it works if I use $(element).outerWidth() in 1.4.2. The exactly behaviour is the determined width seems to be the body width.

I will try to reproduce it in clean html file once again.

comment:3 Changed 10 years ago by kof13

Resolution: invalid
Status: closedreopened

comment:4 Changed 10 years ago by kof13

I have found other ticket, it describes exactly the same behaviour, and the reason why I can't reproduce it outside of cms, we have prototype also :) so I whould say this ticket is dublicate to #6088

comment:5 Changed 10 years ago by john

Resolution: duplicate
Status: reopenedclosed

Duplicate of #6088.

Note: See TracTickets for help on using tickets.