Bug Tracker

Opened 10 years ago

Closed 10 years ago

#6252 closed bug (invalid)

Eval data

Reported by: flooreed Owned by:
Priority: Milestone: 1.4.3
Component: unfiled Version: 1.4.2
Keywords: eval, jquery1.4.2 Cc:
Blocked by: Blocking:

Description

Hi there, I found a bug when i upgrade the newest version ( 1.4.2 )

The error message : Error: missing ] after element list Source File: xxxxxxxx Line: 1112, Column: 21 Source Code: var Dataes = [object Object];

The problem is in the eval function , it was work correctly in jquery 1.3.2 version

Attachments (1)

source.js (3.1 KB) - added by flooreed 10 years ago.
eval,jquery1.4.2

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by flooreed

Attachment: source.js added

eval,jquery1.4.2

comment:1 Changed 10 years ago by john

Resolution: invalid
Status: newclosed

It looks like you might be generating some incorrect syntax - you should probably verify it.

Note: See TracTickets for help on using tickets.