Bug Tracker

Opened 10 years ago

Closed 9 years ago

#6247 closed bug (duplicate)

IE8 - live change event stops propogation to live click event

Reported by: ddango Owned by:
Priority: undecided Milestone: 1.4.3
Component: event Version: 1.4.2
Keywords: live change click Cc:
Blocked by: Blocking:

Description

What I have is two live events. One is a change, and one is a click. These events overlap on a specified element. When the element is changed, the live event fires correctly, but the execution stops there.

However, propagation through the rest of the page seems to remain intact, as binding the click explicitly ends up with the event firing.

Further adding confusion, binding the live("click") before the live("change") resolves the issue.

Attachments (1)

test.html (592 bytes) - added by ddango 10 years ago.
test case

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by ddango

Attachment: test.html added

test case

comment:1 Changed 9 years ago by snover

Priority: undecided
Resolution: duplicate
Status: newclosed

Duplicate of #6505.

Note: See TracTickets for help on using tickets.