Bug Tracker

Opened 10 years ago

Closed 10 years ago

#6107 closed bug (fixed)

Google AJAX CDN is loading "1.4.2" for "1.4"

Reported by: skyzyx Owned by:
Priority: Milestone: 1.4.2
Component: misc Version: 1.4.1
Keywords: Cc:
Blocked by: Blocking:

Description

http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js is currently loading 1.4.2 instead of 1.4.1.

Change History (3)

comment:1 Changed 10 years ago by john

Resolution: invalid
Status: newclosed

Yep, that's intentional - jQuery 1.4.2 is released. If you want jQuery 1.4 just put in 1.4.0.

comment:2 Changed 10 years ago by skyzyx

Resolution: invalid
Status: closedreopened

jQuery.com doesn't say anything about 1.4.2 -- only 1.4.1. The Google CDN is serving an unreleased version?

And yes, I understand how the Google CDN versioning works (1.4 vs 1.4.0). :)

comment:3 Changed 10 years ago by john

Resolution: fixed
Status: reopenedclosed

That's correct, I haven't written the release notes yet, will do so soon.

Note: See TracTickets for help on using tickets.