Bug Tracker

Opened 10 years ago

Closed 10 years ago

#6082 closed bug (invalid)

Ajax calls failing in IE6, but same code working in Firefox.

Reported by: vramanu Owned by:
Priority: Milestone: 1.4.2
Component: ajax Version: 1.4.1
Keywords: IE ajax issue, Cc: venkatesh.r01@…
Blocked by: Blocking:

Description

Ajax call fails in IE, but it works in firefox, the jsonformat is fine and i have checked it using json validator.Things are working fine once reverted to 1.3 version. I am using 1.4.1 version.

Change History (3)

comment:1 Changed 10 years ago by vramanu

i have tried with cache:false in ajaxSet up, still the issue is there, i am generating the json dynamically.

comment:2 Changed 10 years ago by vramanu

in IE also, the first ajax call is happening properly while the page loads, the subsequent ajax calls such as on click of buttons are failing i have tried with cache:false also.

comment:3 Changed 10 years ago by john

Resolution: invalid
Status: newclosed

Do you have any more information? It's a bit hard to debug without a test case. Please reopen if you have one.

Note: See TracTickets for help on using tickets.