Bug Tracker

Opened 10 years ago

Closed 10 years ago

#6070 closed bug (duplicate)

change event on checkboxes does not get triggered correctly in IE8

Reported by: mh Owned by:
Priority: Milestone: 1.4.1
Component: event Version: 1.4.1
Keywords: change IE IE8 Cc:
Blocked by: Blocking:

Description

In IE8 on checkboxes the .change() event does not get fired the first time the input is clicked.

Code: $('input[name="publish"]').change(function() {

IE8: first click does not trigger this function. second and subsequent clicks do. worked fine in 1.3.

});

Did not test it in other IE version, Firefox works fine.

Change History (1)

comment:1 Changed 10 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #5851, which is already fixed.

Note: See TracTickets for help on using tickets.