Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5943 closed bug (duplicate)

$.load() sending POST header on GET

Reported by: mrhash Owned by:
Priority: major Milestone: 1.4.2
Component: ajax Version: 1.4
Keywords: load sending post header get Cc:
Blocked by: Blocking:

Description

Since Jquery 1.4 it appears that $.load() sends the application/x-www-form-urlencoded header in a GET request when there is no or null data specified. This should not happen.

Change History (2)

comment:1 Changed 8 years ago by addyosmani

Keywords: load sending post header get added
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by addyosmani

Duplicate of #6811 .

Note: See TracTickets for help on using tickets.