Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#5937 closed bug (invalid)

JQuery Validation - Problem with text-indent in IE7

Reported by: Lehoangel Owned by:
Priority: major Milestone:
Component: docs Version:
Keywords: validation Cc:
Blocked by: Blocking:


I'm using JQuery validation in my project. For the sake of beauty, the style of text boxes is {text-indent: 3px} In FF, it works fine, the problem is in IE7, everytime a textbox is focus, the text jumps to left of textbox and return when textbox is blur. I detected the problem is from JQuery validation & checked it with this homepage (set the style of textbox with text-indent & input value to it).

Change History (1)

comment:1 Changed 6 years ago by john

  • Milestone 1.5 deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 1.4.1 deleted
Note: See TracTickets for help on using tickets.